Page 1 of 11 12345 ... LastLast
Results 1 to 10 of 106
Like Tree22Likes

Thread: Big trouble with Naniwa Superstones 10000 and 12000

  1. #1
    Senior Member
    Join Date
    May 2013
    Location
    Berlin, Germany
    Posts
    286
    Thanked: 39

    Default Big trouble with Naniwa Superstones 10000 and 12000

    Guys, I'm in desperate need for help, as my 10k and 12k Naniwa Superstones are giving me a hard time. They keep on to destroy my edges and I am running out of ideas what could be my fault.

    I'm not sure if anyone else had these problems as I doubt the effect would be visible without a microscope or a good loupe.

    I am building up my edge using 0800, 3000, 5000 and 8000. Then I would switch to 10000 to finish the job. As I had these problems with the 10k, I also bought the 12k and skipped the 10k. However the 12k is giving me the same bad results.

    This is the state I end with my 8k

    Name:  Aust_08000a.jpg
Views: 3522
Size:  29.9 KB

    At the time I took the photos, I already had issues before, so I watered the 10k stone again under the fauced, checked again against the light, held my breath and did three or five very light strokes, slowly, feeling and listening to any unwanted "kr". Nothing traitorous, and still the outcome was this:

    Name:  Aust_10000a.jpg
Views: 3392
Size:  28.8 KB


    No, I did not pick the stone out of the trash bin, and I do this stuff in the kitchen, not in the workshop. And this is no single accident.

    Contamination is what I thought, when these problems first occured. I used to lap all stones on a plate of glass with 600grit wet-paper and lots of water. I also used a nagura stone.

    I thought, that if one of the 600grit corns would somehow stick in the surface of the stone, it might cause such a damage. So I changed my laping strategy: I now lap the 800 on the glas and sandpaper, then I lap the 3000 on the 800 (under the running faucet), the 5000 is lapped with the 3000 and so forth.
    With the higer grit stones I use to prelap with the 5000 or 3000 and then also finish lapping with the stone's next smaller grit. A very tedious work.
    I also abandoned the nagura, as I saw another unknown factor in that.

    I tried and retried. Meanwhile stones have been laped several times. I never ever have anything like that with the 8k stone - I can do with or without pressure, x-strokes, circles - anything - lovely stone.

    Yesterday I stepped from the 8k to the 12k. And it happened again

    8k:
    Name:  DOVO_Perlmut_08000_001a.jpg
Views: 3395
Size:  26.7 KB

    The edge was not perfect and would have done a little more work on the 3k or 5k. However the decision, which one to take was not necessary after the use of the 12k:
    Name:  DOVO_Perlmut_12000_001a.jpg
Views: 3436
Size:  34.5 KB

    The 12k looks so bad now because I was angry and not willing to accept the fact and because it had thrown me back to bevel-setting on the 800 anyway. Right before I used the 12k, I lapped 8k and 12 against each other and watered the 12k generously.

    How come that these stones keep on doing such a dramatic damage. What am I doing wrong or are the stones simply defect?

    As this always happens after normally a few hours of careful work, this really turns me down and I'm currently kind of desperate.

    Any help is gladly welcome.

    Frank

  2. #2
    Bondservant of Jesus coachschaller's Avatar
    Join Date
    Apr 2011
    Location
    Milan, Michigan
    Posts
    635
    Thanked: 98

    Default

    Is this on the same razor? Are you having the same problem when honing other razors?

  3. #3
    ace
    ace is online now
    Senior Member blabbermouth ace's Avatar
    Join Date
    Dec 2010
    Location
    Virginia
    Posts
    3,353
    Thanked: 578

    Default

    One possibility could be weak steel.

    More likely, though, is the possibility that you are transferring pieces of the grit of the sandpaper as you lap the stones against each other as you go up the progression. It's hard to imagine that being the case, though, in your 12K photo, and that photo appears to argue more for weak steel. Your 12K edge looks like no other I've seen, and that refers not only to the micro-chipping but the scratches on the bevel. My 12K does not leave scratches like that. I missed any mention on how many laps you are doing, but my bevels, after only 20 laps, are smooth and polished.

    I'd recommend holding off on the sandpaper for a while, borrowing a DMT and starting over to determine if that makes a difference.

  4. #4
    Senior Member
    Join Date
    May 2013
    Location
    Berlin, Germany
    Posts
    286
    Thanked: 39

    Default

    Quote Originally Posted by coachschaller View Post
    Is this on the same razor? Are you having the same problem when honing other razors?
    Any razor, Any time. I'm watching this over weeks now. The first two are from a Ralf Aust (Carbon steel), the second pair is from a DOVO (stainless steel)

  5. #5
    Member
    Join Date
    Apr 2013
    Posts
    63
    Thanked: 3

    Default

    The 8K edge looks nice. That's a strange problem to have with the 10K and 12K $100 man-made rocks.

  6. #6
    Senior Member
    Join Date
    May 2013
    Location
    Berlin, Germany
    Posts
    286
    Thanked: 39

    Default

    Quote Originally Posted by ace View Post
    One possibility could be weak steel.
    I get this with any razor. The first two pictures are from a brand new Ralf Aust.

    Quote Originally Posted by ace View Post
    More likely, though, is the possibility that you are transferring pieces of the grit of the sandpaper as you lap the stones against each other as you go up the progression. It's hard to imagine that being the case, though, in your 12K photo, and that photo appears to argue more for weak steel. Your 12K edge looks like no other I've seen, and that refers not only to the micro-chipping but the scratches on the bevel. My 12K does not leave scratches like that. I missed any mention on how many laps you are doing, but my bevels, after only 20 laps, are smooth and polished. I'd recommend holding off on the sandpaper for a while, borrowing a DMT and starting over to determine if that makes a difference.
    DMTs are hard to get in germany, but yes, I did not use the sandpaper yesterday. I also do not lap them all in one go and the 10k and 12 I laped again and again using only 3k, 5k and 8k or 10k. Each time I draw lines onto the stone using a pen (blift?) and lap until the lines are gone. Even if I originally had grit from the sandpaper somewhere in the progression it would be out by now. And I am lapping the 10k /12k with the 8k, and never have anything like that with the 8k.
    I would even say that the damage is much worse than 600 grit paper. My bevel setter is an 800 grit stone and it's a lot more generous to my blades. The paper I used last time was paper, I used before, being a lot softer than 600 by then.

    I did not do many laps as it gets worse each stroke.
    By the way, compared to the 8k, that feels totally smooth, the 12k feels a bit "grainy".

    the 12k sample I took after several strokes (15 or 20, maybe 25), not willing to accept that this will remain. I mean, even if it is dust or grain from somewhere, it should be taken away sooner or later.

    After the first two or three strokes it looked like this:

    Name:  DOVO_Perlmut_12000_001a.jpg
Views: 3252
Size:  17.4 KB

    Name:  DOVO_Perlmut_12000_002a.jpg
Views: 3315
Size:  20.8 KB

  7. #7
    Know thyself holli4pirating's Avatar
    Join Date
    Feb 2008
    Location
    Westchester, New York
    Posts
    11,658
    Thanked: 2534

    Default

    Looks like some kind of contamination to me; there seem to always be scratches starting at each of the chips on up to the top of the bevel.

    Not sure what I would recommend, other than a good lapping (have you tried a diamond plate? Lapping two soft stones against each other will cause both to break down, and, with the same brand/make of stone, the lower grit one is probably the softer of the two) or, if all else fails, seeing if you can return/exchange them.

  8. #8
    Senior Member
    Join Date
    May 2013
    Location
    Berlin, Germany
    Posts
    286
    Thanked: 39

    Default

    Quote Originally Posted by holli4pirating View Post
    Looks like some kind of contamination to me; there seem to always be scratches starting at each of the chips on up to the top of the bevel.

    Not sure what I would recommend, other than a good lapping (have you tried a diamond plate? Lapping two soft stones against each other will cause both to break down, and, with the same brand/make of stone, the lower grit one is probably the softer of the two) or, if all else fails, seeing if you can return/exchange them.
    I have no diamond plate available and I tried lapping over and over again. My naniwa vendor recommended lapping the 10k with 5k and doing it the way I do. I always see the finer grit come off. So that works. When I lap them against each other I do an eight-motion so that the whole surface is covered.

    I already have a return label for the 10k and I'll try to get one for the 12k as well, but wanted to see if there is anything I am possibly doing wrong. Also, I am afraid that I will get the same on a new one.

  9. #9
    Huh... Oh here pfries's Avatar
    Join Date
    Oct 2011
    Location
    Tri-Cities TN
    Posts
    2,271
    Thanked: 357

    Default

    Just a question here,
    With all the lapping have you put, and if so does it still have a decent radius on the edges?
    It is just Whisker Whacking
    Relax and Enjoy!
    Local Help/ Mentors



  10. #10
    Senior Member
    Join Date
    May 2013
    Location
    Berlin, Germany
    Posts
    286
    Thanked: 39

    Default

    Quote Originally Posted by pfries View Post
    Just a question here,
    With all the lapping have you put, and if so does it still have a decent radius on the edges?
    Very good question, indeed. One of the last ideas, I have in the back of my mind and one thing I wanted to try out as soon as I gained enough energy to do so.

    To answer Your question. Due to lapping the rounded edges disappeared and I every now and then went along them using the nagura, the other stone or a rough stone. This I do in a 45 angle and a along-and-downwards motion - away from the surface - and a good amount of water afterwards.

    Im using circles or x-strokes with a bit of rolling as the DOVOS are slightly rounded on tip and heel. So I basicly start an x-stroke with the heel on the edge.
    If the edges are the cause, I would assume toe and heel being major target, but that is not the case.

Page 1 of 11 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •