Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Like Tree4Likes

Thread: Trouble inserting a photo in PM

  1. #1
    Senior Member PaulKidd's Avatar
    Join Date
    Aug 2010
    Location
    Sonoma County, California
    Posts
    495
    Thanked: 150

    Default Trouble inserting a photo in PM

    I can't seem to post a photo in a PM when the photo is on my computer, not a url.

    The "Insert a Photo" button asks for a url, but the photo I want to send in a private
    message is saved in a "My Pictures" .jpg file.

    I have no problem with posting a photo on a forum thread or in the classified,
    so I don't get it. Why not in a PM?

    Where have I gone wrong?
    "If you come up to it, and you just can't do it, then that's jolly well where you are."
    Lord Buckley

  2. #2
    Senior Moderator JimmyHAD's Avatar
    Join Date
    Feb 2008
    Posts
    32,563
    Thanked: 11021

    Default

    For a PM you have to use an internet image service such as IMGUR. Photobucket used to be the one, but got greedy, and now want $$. Imgur is free and should work fine.
    Geezer likes this.
    Be careful how you treat people on your way up, you may meet them again on your way back down.

  3. The Following User Says Thank You to JimmyHAD For This Useful Post:

    PaulKidd (09-24-2017)

  4. #3
    Senior Member PaulKidd's Avatar
    Join Date
    Aug 2010
    Location
    Sonoma County, California
    Posts
    495
    Thanked: 150

    Default

    Quote Originally Posted by JimmyHAD View Post
    For a PM you have to use an internet image service such as IMGUR. Photobucket used to be the one, but got greedy, and now want $$. Imgur is free and should work fine.
    Thanks for that. I'll give it a try.
    gssixgun likes this.
    "If you come up to it, and you just can't do it, then that's jolly well where you are."
    Lord Buckley

  5. #4
    Senior Moderator JimmyHAD's Avatar
    Join Date
    Feb 2008
    Posts
    32,563
    Thanked: 11021

    Default

    Quote Originally Posted by PaulKidd View Post
    Thanks for that. I'll give it a try.
    If you have any problems with it try this link ;

    https://www.bladeforums.com/threads/...nsive.1504241/
    Be careful how you treat people on your way up, you may meet them again on your way back down.

  6. #5
    Senior Member Mrchick's Avatar
    Join Date
    Apr 2015
    Location
    Elk Grove, CA
    Posts
    1,727
    Thanked: 269

    Default

    Or use Tapatalk.

  7. #6
    Senior Member PaulKidd's Avatar
    Join Date
    Aug 2010
    Location
    Sonoma County, California
    Posts
    495
    Thanked: 150

    Default

    I looked at the link and I looked at Tapatalk. I'm obviously way behind the power curve.

    Gents, I thank you kindly, but I think I'll just stick with being an apposaurus.
    Mrchick likes this.
    "If you come up to it, and you just can't do it, then that's jolly well where you are."
    Lord Buckley

  8. #7
    Moderator Hirlau's Avatar
    Join Date
    Dec 2010
    Location
    South Florida
    Posts
    13,663
    Thanked: 3502

    Default

    Quote Originally Posted by PaulKidd View Post
    I can't seem to post a photo in a PM when the photo is on my computer, not a url.

    The "Insert a Photo" button asks for a url, but the photo I want to send in a private
    message is saved in a "My Pictures" .jpg file.

    I have no problem with posting a photo on a forum thread or in the classified,
    so I don't get it. Why not in a PM?

    Where have I gone wrong?
    The PM edit/message box is not formated(for lack of an exact term) the same as the thread edit/post box.

    We all have the same problem as you, the PM box requires a link to a photo host such as Photobucket or Flickr or whoever.

    You can try creating an "Album" in your profile section, where many of us have albums. Then link in the PM to the photo which is in your album.

    I have not actually tried this, but it might just work.

  9. #8
    Senior Member rodb's Avatar
    Join Date
    Apr 2008
    Location
    Saint Paul, Minnesota, United States
    Posts
    2,650
    Thanked: 403

    Default

    Quote Originally Posted by Hirlau View Post
    The PM edit/message box is not formated(for lack of an exact term) the same as the thread edit/post box.

    We all have the same problem as you, the PM box requires a link to a photo host such as Photobucket or Flickr or whoever.

    You can try creating an "Album" in your profile section, where many of us have albums. Then link in the PM to the photo which is in your album.

    I have not actually tried this, but it might just work.
    I couldn't get the Album to work but Imgur.com seems to work just fine

  10. The Following User Says Thank You to rodb For This Useful Post:

    Hirlau (09-24-2017)

  11. #9
    Senior Member blabbermouth Gasman's Avatar
    Join Date
    Nov 2016
    Location
    Colorado springs
    Posts
    2,343
    Thanked: 497

    Default

    I tried setting up an album once. Could figure it out. Tapatalk works but i gave that up too. To many things going on in my phone so im back to the basics.
    Jerry...

  12. #10
    Moderator Hirlau's Avatar
    Join Date
    Dec 2010
    Location
    South Florida
    Posts
    13,663
    Thanked: 3502

    Default

    Quote Originally Posted by rodb View Post
    I couldn't get the Album to work but Imgur.com seems to work just fine
    Yeah, I tried it last night too, didn't work.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •